Minimal host requirements to install WordPress

Before you will install WordPress CMS on your server please make sure that your hosting provider offers the following:

PHP version 5.2.4 or greater
MySQL version 5.0 or greater

The requirements have changed as of WordPress 3.2. The minimum requirements for WordPress 3.1 are PHP 4.3 and MySQL 4.1.2.

It is ok if your server can fulfill the PHP and MySQL needs but there are some other things that you can add to your server. Your server should have Apache or Nginx as they are recommended by WordPress team as the most robust and featureful server for running WordPress.

You can read the requirements info at the official WordPress website

Leave A Comment?